L1TF kwetsbaarheden

Wij zijn op de hoogte van de L1TF exploit. Dit is de meest recente CPU-kwetsbaarheid op Intel CPU's, volledig bekend als de "L1 Terminal Fault" (L1TF). Wij zijn bezig met het beoordelen van de mogelijke impact, en zullen waar nodig patches aanbrengen op onze eigen (virtuele-)servers en (virtuele-)servers die wij in beheer hebben.

U kunt op deze pagina het nieuws blijven volgens over deze kwetsbaarheid. Onze klanten worden op de hoogte gebracht wanneer er eventuele geplande downtime is om deze patches aan te brengen.

Wist u dat...?

Wist u dat wij in de meeste gevallen voor u PHP-instellingen naar wens kunnen wijzigen?